Installation Overview

Requirements

Talk requires MongoDB and Redis.

  • MongoDB ^3.2 - Docs
  • Redis ^3.2.5 - Docs

Installation method

While Talk can be installed in many ways, we support two install paths:

If you have success installing Talk in another way, please consider contributing to this documentation!